PT-2012-5442

CVE-2012-4496

·

Published

2012-10-31

·

Updated

2017-11-30

Description by

CVSS 2.0
2.1
Low
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Custom Publishing Options module versions 6.x-1.x before 6.x-1.4
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with the "administer nodes" permission to inject arbitrary web script or HTML via the status labels parameter.
Recommendations For versions prior to 6.x-1.4, update to version 6.x-1.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾