PT-2012-5443

CVE-2012-4497

·

Published

2012-11-02

·

Updated

2017-11-29

Description by

CVSS 2.0
2.1
Low
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Elegant Theme module versions prior to 7.x-1.1
Description The issue is related to a cross-site scripting (XSS) vulnerability in the "3 slide gallery" of the Elegant Theme module. This allows remote authenticated users with the "administer themes" permission to inject arbitrary web script or HTML via a slide URL.
Recommendations For Elegant Theme module versions prior to 7.x-1.1, update to version 7.x-1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "3 slide gallery" feature for users with the "administer themes" permission until the update is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾