PT-2012-5446

CVE-2012-4500

·

Published

2012-10-31

·

Updated

2013-03-02

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Announcements module versions prior to 6.x-1.5
Description The issue allows remote authenticated users with the access announcements permission to bypass node access restrictions, potentially having other unspecified impacts.
Recommendations For Announcements module versions prior to 6.x-1.5, update to version 6.x-1.5 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾