PT-2012-5477
CVE-2012-4553
·
Published
2012-11-11
·
Updated
2012-11-12
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal versions prior to 7.16
Description
The issue allows remote attackers to obtain sensitive information and possibly re-install Drupal and execute arbitrary PHP code via an external database server, related to transient conditions.
Recommendations
For versions prior to 7.16, update to version 7.16 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾