PT-2012-5505
CVE-2012-4597
·
Published
2012-08-22
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
McAfee Email and Web Security (EWS) versions 5.5 through Patch 6
McAfee Email and Web Security (EWS) versions 5.6 through Patch 3
McAfee Email Gateway (MEG) version 7.0.0
McAfee Email Gateway (MEG) version 7.0.1
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via vectors related to the McAfee Security Appliance Management Console/Dashboard.
Recommendations
For McAfee Email and Web Security (EWS) versions 5.5 through Patch 6, apply Patch 7 or later to resolve the issue.
For McAfee Email and Web Security (EWS) versions 5.6 through Patch 3, apply Patch 4 or later to resolve the issue.
For McAfee Email Gateway (MEG) version 7.0.0, update to version 7.0.2 or later to resolve the issue.
For McAfee Email Gateway (MEG) version 7.0.1, update to version 7.0.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾