PT-2012-5506

CVE-2012-4598

·

Published

2012-08-22

·

Updated

2012-08-22

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions McAfee Virtual Technician versions prior to 6.4 ePO-MVT versions prior to 6.4
Description The issue allows remote attackers to execute arbitrary code or cause a denial of service, such as an Internet Explorer crash, via a crafted web site. This is due to an unspecified ActiveX control in the affected software.
Recommendations For McAfee Virtual Technician versions prior to 6.4, update to version 6.4 or later. For ePO-MVT versions prior to 6.4, update to version 6.4 or later.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾