PT-2012-5512
CVE-2012-4608
·
Published
2012-12-05
·
Updated
2012-12-05
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
EMC RSA NetWitness Informer versions prior to 2.0.5.6
Description
A cross-site request forgery (CSRF) issue exists in the web interface, allowing remote attackers to hijack the authentication of arbitrary users.
Recommendations
For versions prior to 2.0.5.6, update to version 2.0.5.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾