PT-2012-5515
CVE-2012-4611
·
Published
2012-11-27
·
Updated
2013-08-17
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
EMC RSA Adaptive Authentication On-Premise (AAOP) versions prior to 7.0
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities that allow remote attackers to inject arbitrary web script or HTML. This can be achieved via unspecified vectors, potentially leading to the execution of malicious code on the client-side.
Recommendations
For versions prior to 7.0, update to version 7.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾