PT-2012-5516

CVE-2012-4612

·

Published

2012-11-16

·

Updated

2013-02-26

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions EMC RSA Data Protection Manager Appliance and Software Server versions 2.7.x through 3.2.0
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For versions 2.7.x through 3.2.0, update to version 3.2.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾