PT-2012-5518
CVE-2012-4614
·
Published
2012-11-27
·
Updated
2013-08-17
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
EMC Smarts Network Configuration Manager versions prior to 9.1
Description
The default configuration of the software does not require authentication for database access, allowing remote attackers to have an unspecified impact via a network session.
Recommendations
For versions prior to 9.1, update to version 9.1 or later to require authentication for database access.
Found an issue in the description? Have something to add? Feel free to write us 👾