PT-2012-5562
CVE-2012-4734
·
Published
2012-11-11
·
Updated
2013-03-02
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Request Tracker (RT) versions 3.8.x through 3.8.14
Request Tracker (RT) versions 4.0.x through 4.0.7
Description
The issue allows remote attackers to conduct a "confused deputy" attack, bypassing the CSRF warning protection mechanism. This enables attackers to cause victims to modify arbitrary state via a crafted link.
Recommendations
For versions 3.8.x through 3.8.14, update to version 3.8.15 or later.
For versions 4.0.x through 4.0.7, update to version 4.0.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾