PT-2012-5566

CVE-2012-4740

·

Published

2012-08-31

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions PacketFence versions prior to 3.3.0
Description A cross-site scripting (XSS) issue exists in the captive portal of PacketFence, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For versions prior to 3.3.0, update to version 3.3.0 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾