PT-2012-5609

CVE-2012-4850

·

Published

2012-11-14

·

Updated

2017-08-29

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server 8.5 Liberty Profile versions prior to 8.5.0.1
Description The issue is related to improper request validation when JAX-RS is used, allowing remote attackers to gain privileges via unspecified vectors.
Recommendations For versions prior to 8.5.0.1, update to version 8.5.0.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾