PT-2012-5611

CVE-2012-4853

·

Published

2012-11-14

·

Updated

2017-08-29

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server versions 6.1 before 6.1.0.45 IBM WebSphere Application Server versions 7.0 before 7.0.0.25 IBM WebSphere Application Server versions 8.0 before 8.0.0.5 IBM WebSphere Application Server versions 8.5 before 8.5.0.1
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of arbitrary users for requests that trigger information disclosure.
Recommendations For IBM WebSphere Application Server version 6.1, update to version 6.1.0.45 or later. For IBM WebSphere Application Server version 7.0, update to version 7.0.0.25 or later. For IBM WebSphere Application Server version 8.0, update to version 8.0.0.5 or later. For IBM WebSphere Application Server version 8.5, update to version 8.5.0.1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾