PT-2012-5768
CVE-2012-5099
·
Published
2012-09-23
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
PHPB2B versions 4.1 and earlier
Description
The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the
q parameter in a search action.Recommendations
For PHPB2B versions 4.1 and earlier, update to a version later than 4.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾