PT-2012-5770

CVE-2012-5101

·

Published

2012-09-23

·

Updated

2017-08-29

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions JExtensions JE Poll component version 1.0 and earlier
Description The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations For JExtensions JE Poll component version 1.0 and earlier, update to version 1.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾