PT-2012-5800

CVE-2012-5136

·

Published

2012-11-26

·

Updated

2024-06-15

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 23.0.1271.91
Description The issue is related to the improper casting of an unspecified variable during the handling of the INPUT element, which can be exploited by remote attackers using a crafted HTML document. This can lead to a denial of service or possibly have other unknown impacts.
Recommendations For versions prior to 23.0.1271.91, update to version 23.0.1271.91 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2012_1637-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾