PT-2012-5816

CVE-2012-5168

·

Published

2012-10-22

·

Updated

2017-08-29

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions ATutor AContent versions prior to 1.2-1
Description The issue allows remote attackers to modify arbitrary user passwords or category names. This can be achieved by sending a direct request to specific API endpoints, such as "user/index inline editor submit.php" or "course category/index inline editor submit.php".
Recommendations For ATutor AContent versions prior to 1.2-1, update to version 1.2-1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "user/index inline editor submit.php" and "course category/index inline editor submit.php" endpoints until the update is applied.
Exploitability
Exploit
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾