PT-2012-5944
CVE-2012-5349
·
Published
2012-10-09
·
Updated
2017-08-29
Description by
CVSS 2.0
2.6
LowMetricsAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Pay With Tweet plugin versions prior to 1.2
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via the
link, title, or dl parameters in the pay.php file.Recommendations
For Pay With Tweet plugin versions prior to 1.2, update to version 1.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾