PT-2012-5967

CVE-2012-5385

·

Published

2012-10-11

·

Updated

2020-01-29

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WebCalendar versions prior to 1.2.5
Description The issue allows remote attackers to modify settings.php and possibly execute arbitrary code via vectors related to the user theme preference in the install/index.php file.
Recommendations For versions prior to 1.2.5, update to version 1.2.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the install/index.php file until a patch is available.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾