PT-2012-5969

CVE-2012-5387

·

Published

2012-10-24

·

Updated

2017-08-29

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions White Label CMS plugin versions prior to 1.5.1
Description A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that modify the developer name via the wlcms o developer name parameter in a save action to "wp-admin/admin.php". This can be exploited by including XSS sequences in the developer name.
Recommendations For versions prior to 1.5.1, update to version 1.5.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "wp-admin/admin.php" endpoint to minimize the risk of exploitation. Avoid using the wlcms o developer name parameter in the affected save action until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾