PT-2012-5991
CVE-2012-5480
·
Published
2012-11-21
·
Updated
2020-12-01
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.1.x through 2.1.8
Moodle versions 2.2.x through 2.2.5
Moodle versions 2.3.x through 2.3.2
Description
The issue allows remote attackers to bypass intended restrictions on reading other participants' entries via an advanced search in the Database activity module.
Recommendations
For Moodle versions 2.1.x through 2.1.8, update to version 2.1.9 or later.
For Moodle versions 2.2.x through 2.2.5, update to version 2.2.6 or later.
For Moodle versions 2.3.x through 2.3.2, update to version 2.3.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾