PT-2012-6012

CVE-2012-5541

·

Published

2012-12-03

·

Updated

2012-12-04

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Twitter Pull module versions 6.x-1.x before 6.x-1.3 Twitter Pull module versions 7.x-1.x before 7.x-1.0-rc3
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors related to data coming from Twitter.
Recommendations For Twitter Pull module version 6.x-1.x, update to version 6.x-1.3 or later. For Twitter Pull module version 7.x-1.x, update to version 7.x-1.0-rc3 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾