PT-2012-6013
CVE-2012-5542
·
Published
2012-12-03
·
Updated
2017-08-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal Commerce Extra Panes module versions 7.x-1.x before 7.x-1.1
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that enable or disable a Commerce extra panes pane. This is related to the link to reorder items.
Recommendations
For versions 7.x-1.x before 7.x-1.1, update to version 7.x-1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾