PT-2012-6023

CVE-2012-5553

·

Published

2012-12-03

·

Updated

2012-12-04

Description by

CVSS 2.0
2.1
Low
MetricsAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions OM Maximenu module versions 6.x-1.x before 6.x-1.44 OM Maximenu module versions 7.x-1.x before 7.x-1.44
Description The issue allows remote authenticated users with the "administer OM Maximenu" permission to inject arbitrary web script or HTML via various parameters, including Menu Title, Link Title, Path Query, Anchor, or vocabulary names. This can lead to cross-site scripting (XSS) attacks.
Recommendations For OM Maximenu module versions 6.x-1.x before 6.x-1.44, update to version 6.x-1.44 or later. For OM Maximenu module versions 7.x-1.x before 7.x-1.44, update to version 7.x-1.44 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾