PT-2012-6029
CVE-2012-5568
·
Published
2012-11-30
·
Updated
2026-10-09
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Apache Tomcat versions prior to 8.0.0
Description
The issue allows remote attackers to cause a denial of service, resulting in a daemon outage, via partial HTTP requests. This can be demonstrated by tools such as Slowloris, which can exploit this issue to overwhelm the server.
Recommendations
For Apache Tomcat versions prior to 8.0.0, update to version 8.0.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾