PT-2012-6032
CVE-2012-5574
·
Published
2012-12-18
·
Updated
2017-08-29
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Symfony CMS versions prior to 1.4.20
Description
The issue allows remote attackers to read arbitrary files via a crafted upload request. This is due to a flaw in the lib/form/sfForm.class.php file.
Recommendations
For versions prior to 1.4.20, update to version 1.4.20 or later to resolve the issue. As a temporary workaround, consider restricting access to the upload functionality until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾