PT-2012-6037

CVE-2012-5587

·

Published

2012-12-26

·

Updated

2013-01-08

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Email Field module versions 6.x-1.x before 6.x-1.3
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the mailto link in the Email Field module.
Recommendations For versions prior to 6.x-1.3, update to version 6.x-1.3 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾