PT-2012-6144

CVE-2012-5837

·

Published

2012-11-20

·

Updated

2024-12-12

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Mozilla Firefox versions prior to 17.0
Description The issue allows user-assisted remote attackers to conduct cross-site scripting (XSS) attacks via a crafted string, due to the Web Developer Toolbar executing script with chrome privileges.
Recommendations For versions prior to 17.0, update to version 17.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2014_1100-1
OPENSUSE-SU-2024:10071-1
OPENSUSE-SU-2024:10230-1
OPENSUSE-SU-2024:14572-1
Found an issue in the description? Have something to add? Feel free to write us 👾