PT-2012-6187

CVE-2012-5906

·

Published

2012-11-17

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions GreenBrowser versions 6.1.0117 through 6.1.0216
Description The issue allows remote attackers to inject arbitrary web script or HTML, which can lead to cross-site scripting (XSS) attacks. This can occur via the URI in an about: page or the last visited URL in the LastVisitWriteEn function in function.js.
Recommendations For GreenBrowser version 6.1.0117, update to a version later than 6.1.0216 to resolve the issue. For GreenBrowser version 6.1.0216, update to a version later than 6.1.0216 to resolve the issue. As a temporary workaround, consider restricting access to the LastVisitWriteEn function in function.js until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾