PT-2012-6216
CVE-2012-5978
·
Published
2012-12-19
·
Updated
2017-09-19
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
VMware View versions 4.x through 4.6.1
VMware View versions 5.x through 5.1.1
Description
The issue allows remote attackers to read arbitrary files due to multiple directory traversal vulnerabilities in the View Connection Server and View Security Server.
Recommendations
For versions 4.x through 4.6.1, update to version 4.6.2 or later.
For versions 5.x through 5.1.1, update to version 5.1.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾