PT-2012-6241
CVE-2012-6050
·
Published
2012-11-27
·
Updated
2017-08-29
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:P
Name of the Vulnerable Software and Affected Versions
MikroTik RouterOS versions 5.15 and earlier
Description
The issue allows remote attackers to cause a denial of service, read the router version, and possibly have other impacts via a request to download the router's DLLs or plugins.
Recommendations
For versions 5.15 and earlier, update to a version later than 5.15 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾