PT-2012-6248
CVE-2012-6059
·
Published
2012-12-05
·
Updated
2017-09-19
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Wireshark versions 1.6.x through 1.6.11
Wireshark versions 1.8.x through 1.8.3
Description
The issue is related to the dissect isakmp function in the ISAKMP dissector, which incorrectly determines IKEv2 decryption parameters. This can be exploited by remote attackers to cause a denial of service, resulting in an application crash, via a malformed packet.
Recommendations
For Wireshark versions 1.6.x through 1.6.11, update to version 1.6.12 or later.
For Wireshark versions 1.8.x through 1.8.3, update to version 1.8.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾