PT-2012-6256

CVE-2012-6270

·

Published

2012-12-20

·

Updated

2017-11-17

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Shockwave Player versions prior to 11.6.8.638
Description The issue allows remote attackers to trigger the installation of a compatibility feature for an older version of the software via a crafted HTML document. This is related to a "downgrading" attack, where a certain compatibility parameter is referenced in Shockwave content.
Recommendations For Adobe Shockwave Player versions prior to 11.6.8.638, update to version 11.6.8.638 or later to resolve the issue.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾