PT-2012-6281
CVE-2012-6592
·
Published
2012-04-27
·
Updated
2020-02-17
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Palo Alto Networks PAN-OS versions 3.1.9 and earlier
Palo Alto Networks PAN-OS versions 4.0.4 and earlier
Description
A vulnerability exists that allows an unauthenticated user to inject commands as root on the device, resulting in arbitrary command execution and potentially total compromise of the device.
Recommendations
For versions 3.1.9 and earlier, update to version 3.1.10 or later.
For versions 4.0.4 and earlier, update to version 4.0.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾