PT-2012-6284

CVE-2012-6595

·

Published

2012-04-27

·

Updated

2020-02-17

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Palo Alto Networks PAN-OS versions 3.0.x and earlier are not affected, but the following are: PAN-OS versions 4.0.0 through 4.0.8 PAN-OS versions 4.1.0 through 4.1.1
Description A vulnerability exists in the device-management command-line interface, allowing remote authenticated administrators to execute arbitrary commands. This can result in arbitrary command execution and total compromise of the device. The attacker must be an authenticated administrator of the device.
Recommendations For PAN-OS versions 4.0.0 through 4.0.8, update to version 4.0.9 or later. For PAN-OS versions 4.1.0 through 4.1.1, update to version 4.1.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾