PT-2012-6291
CVE-2012-6602
·
Published
2012-04-27
·
Updated
2020-02-17
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Palo Alto Networks PAN-OS versions 3.1.9 and earlier
Palo Alto Networks PAN-OS versions 4.0.3 and earlier
Description
A vulnerability exists in the device-management command-line interface, allowing remote authenticated users to execute arbitrary commands. This can result in arbitrary command execution and total compromise of the device.
Recommendations
For versions 3.1.9 and earlier, update to version 3.1.10 or later.
For versions 4.0.3 and earlier, update to version 4.0.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾