PT-2013-1095

CVE-2013-0857

·

Published

2013-11-23

·

Updated

2014-01-28

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions libav versions prior to 1.1
Description The issue concerns multiple vulnerabilities in the libav package of the Debian GNU/Linux operating system, which can be exploited remotely to compromise the confidentiality, integrity, and availability of protected information. Specifically, the decode frame ilbm function in libavcodec/iff.c is affected by a vulnerability that allows remote attackers to have an impact via a crafted height value in IFF PBM/ILBM bitmap data.
Recommendations For libav versions prior to 1.1, update to version 1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the decode frame ilbm function in libavcodec/iff.c to minimize the risk of exploitation. Avoid using the height value in IFF PBM/ILBM bitmap data until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾