PT-2013-1319

CVE-2013-4388

·

Published

2013-08-09

·

Updated

2017-09-19

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions VLC Media Player versions prior to 2.0.8
Description The issue is related to a buffer overflow in the mp4a packetizer, which can be exploited by remote attackers to cause a denial of service or possibly execute arbitrary code. The buffer overflow occurs in the dynamic memory of the mp4a packetizer.
Recommendations For versions prior to 2.0.8, update to version 2.0.8 or later to resolve the issue. As a temporary workaround, consider disabling the mp4a packetizer function until a patch is available. Restrict access to the vulnerable module to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
DSA-2973-1
MGASA-2014-0296
Found an issue in the description? Have something to add? Feel free to write us 👾