PT-2013-1320
CVE-2013-2842
·
Published
2013-04-05
·
Updated
2017-09-19
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 27.0.1453.93
Description
The issue is related to a use-after-free vulnerability in the handling of widgets, which can be exploited by remote attackers to cause a denial of service or possibly have other unspecified impacts. The vulnerability is also associated with the browser's rendering process and the use of memory after it has been freed, potentially allowing an attacker to execute arbitrary code by removing the current embedded HTML object from its parent object during a beforeload event tied to the child object of the embedded object.
Recommendations
For Google Chrome versions prior to 27.0.1453.93, update to version 27.0.1453.93 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾