PT-2013-1411

CVE-2011-3935

·

Published

2013-12-09

·

Updated

2013-12-10

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 0.10
Description The issue is related to the codec get buffer function in ffmpeg.c, which can be exploited by remote attackers through crafted image size vectors, potentially having an unspecified impact.
Recommendations For versions prior to 0.10, update to version 0.10 or later to resolve the issue.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
DSA-3003-1
Found an issue in the description? Have something to add? Feel free to write us 👾