PT-2013-1561
CVE-2012-2294
·
Published
2013-02-06
·
Updated
2013-02-06
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
EMC RSA Archer SmartSuite Framework versions 4.x
RSA Archer GRC versions 5.x before 5.2SP1
Description
The issue allows remote attackers to conduct clickjacking attacks via a crafted web page.
Recommendations
For EMC RSA Archer SmartSuite Framework version 4.x, update to a version that is not affected by this issue.
For RSA Archer GRC versions prior to 5.2SP1, update to version 5.2SP1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾