PT-2013-1751
CVE-2012-5150
·
Published
2013-01-10
·
Updated
2024-06-15
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 24.0.1312.52
Description
A use-after-free issue allows remote attackers to cause a denial of service or possibly have other unspecified impacts via vectors involving seek operations on video data.
Recommendations
For versions prior to 24.0.1312.52, update to version 24.0.1312.52 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾