PT-2013-1753

CVE-2012-5152

·

Published

2013-01-10

·

Updated

2024-06-15

Description by

CVSS 2.0
5.0
Medium
MetricsAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 24.0.1312.52
Description The issue allows remote attackers to cause a denial of service, specifically an out-of-bounds read, by exploiting vectors involving seek operations on video data.
Recommendations For versions prior to 24.0.1312.52, update to version 24.0.1312.52 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾