PT-2013-1777

CVE-2012-5210

·

Published

2013-03-09

·

Updated

2019-10-09

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions HP Intelligent Management Center (iMC) TACACS+ Authentication Manager (TAM) versions prior to 5.2 E0401
Description The issue allows remote attackers to obtain sensitive information, modify data, or cause a denial of service. This is related to the tamServletDownload Servlet, which is vulnerable to information disclosure.
Recommendations For versions prior to 5.2 E0401, update to version 5.2 E0401 or later to resolve the issue. As a temporary workaround, consider restricting access to the tamServletDownload Servlet to minimize the risk of exploitation.
Exploitability
Fix
Vendors
Affected products
Related identifiers
ZDI-13-059
Found an issue in the description? Have something to add? Feel free to write us 👾