PT-2013-1783
CVE-2012-5216
·
Published
2013-03-28
·
Updated
2019-10-09
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
HP ProCurve 1700-8 (aka J9079A) versions before VA.02.09
HP ProCurve 1700-24 (aka J9080A) versions before VB.02.09
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of victims via unknown vectors.
Recommendations
For HP ProCurve 1700-8 (aka J9079A) versions before VA.02.09, update to version VA.02.09 or later to resolve the issue.
For HP ProCurve 1700-24 (aka J9080A) versions before VB.02.09, update to version VB.02.09 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾