PT-2013-1815
CVE-2012-5627
·
Published
2013-01-30
·
Updated
2024-06-15
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Oracle MySQL and MariaDB versions 5.2.x through 5.2.13
Oracle MySQL and MariaDB versions 5.3.x through 5.3.11
Oracle MySQL and MariaDB versions 5.5.x through 5.5.28
Description
The issue makes it easier for remote authenticated users to conduct brute force password guessing attacks because the salt is not modified during multiple executions of the change user command within the same connection.
Recommendations
For Oracle MySQL and MariaDB versions 5.2.x through 5.2.13, update to version 5.2.14 or later.
For Oracle MySQL and MariaDB versions 5.3.x through 5.3.11, update to version 5.3.12 or later.
For Oracle MySQL and MariaDB versions 5.5.x through 5.5.28, update to version 5.5.29 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾