PT-2013-1860

CVE-2012-5948

·

Published

2013-04-23

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM TRIRIGA Application Platform versions 2.x through 3.x before 3.3 IBM TRIRIGA Application Platform version 8
Description The issue involves multiple cross-site scripting (XSS) vulnerabilities that allow remote attackers to inject arbitrary web script or HTML. The vulnerabilities can be exploited through various vectors, including the WebProcess.srv, the html/en/default/ directory, Widget/resource, birt/frameset, or ganttlib/gantt-jws.jnlp.
Recommendations For IBM TRIRIGA Application Platform versions 2.x through 3.x before 3.3, update to version 3.3 or later. For IBM TRIRIGA Application Platform version 8, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾