PT-2013-1894
CVE-2012-6104
·
Published
2013-01-27
·
Updated
2020-12-01
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.2.x through 2.2.6
Moodle versions 2.3.x through 2.3.3
Moodle versions 2.4.x through 2.4.0
Description
The issue allows remote attackers to obtain sensitive information from site-level blogs by leveraging the guest role and reading an RSS feed from the blog/rsslib.php file.
Recommendations
For Moodle versions 2.2.x through 2.2.6, update to version 2.2.7 or later.
For Moodle versions 2.3.x through 2.3.3, update to version 2.3.4 or later.
For Moodle versions 2.4.x through 2.4.0, update to version 2.4.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾