PT-2013-1955
CVE-2012-6464
·
Published
2013-01-02
·
Updated
2013-01-02
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Opera versions prior to 12.10
Description
The issue allows remote attackers to inject arbitrary web script or HTML via crafted JavaScript code, specifically by overriding methods of native objects in documents that have different origins. This is a cross-site scripting (XSS) issue.
Recommendations
For versions prior to 12.10, update to version 12.10 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾